KDJ月金叉、KDJ条件选股

TJ1:=CROSS("KDJ.D#MONTH","KDJ.K#MONTH");
TJ2:="KDJ.K#MONTH"
TJ3:="KDJ.D#MONTH"
TJ4:="KDJ.J#MONTH"
TJ1 AND TJ2 AND TJ3 AND TJ4;

参数设置如下图:

KDJ选股的四个公式
第一个:
{KDJ金叉选股}
TJ1:EXIST(CROSS("KDJ.K","KDJ.D"),3);{3个周期内KDJ金叉};
第二个:
{KDJ的D值}
TJ1:EXIST("KDJ.D"<=20,3);{3个周期内出现过D值小于20};
第三个:
{KDJ的J值}
TJ1:EXIST("KDJ.J"<=20,6);{6个周期内出现过J值小于20};

第四个:
{J值趋势向上}
TJ1:"KDJ.J">REF("KDJ.J",1);

KDJ条件选股
{KDJ条件选股}
TJ1:=CROSS("KDJ.K#WEEK","KDJ.D#WEEK");{KDJ周金叉}
TJ2:="KDJ.D"<=20;{KDJ的日线D值}
TJ3:="KDJ.J#WEEK"<=20;{KDJ的周线J值}
TJ4:="KDJ.J#MONTH"<50;{KDJ的月线J值}
TJ1 AND TJ2 AND TJ3 AND TJ4;

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注