MACD金叉不死买入,背离买卖战法

MACD金叉不死

很多股友,在股市反弹到今天,感觉选股力不从心,追强势股,感觉风险很大,怕追入买入后,一旦强势股回调,就会被套牢。

不追强势股,买横盘横向走动的个股,买入后,虽然股价不跌,但是也不涨,不但浪费了行情,而且也没有什么盈利和收益。找到一些超跌股吧,也赚我不到大钱,甚至连大秀指数都跑不过。一波反弹行情,大盘都上涨了几百点,收益可怜。

那么,既不敢追高,又不想买入横盘走势的股票,还想买入安全边际非常高的超跌股,而且还想有非常不错的盈利,该怎样做到呢?

今天,小编分享一种选股高效方法《MACD金叉不死法》,希望能为广大股友选股,带来一定的帮助。请看图:

条件:
一是某股经过长期的暴跌;

二是近期产生强烈的反弹;

三是近几日回调,MACD红柱有逐渐放大到缩小的过程,但没的出现绿柱或绿柱很小;

四是半年线最好上赶快翘,走平的次之;

五是回调时缩量且不破30天线。

此项技术,关键是一定要找到MACD金叉不死这一特征的股票,等待股价缩量跌到出现小红柱或较小的绿柱,之后又出现小红柱买入,随后出现一个涨停板或几个大阳线的卖出。切记,股市里没有100%的成功的技术,该方法仅作为大家选股的指导和参考,希望这一方法能给大家带来好的帮助。

MACD背离买卖提示

通达信中  Ctrl+F   点用户— 新建 –指标,把下面的函数复制进去即可使用!

DIFF : EMA(CLOSE,SHORT) – EMA(CLOSE,LONG);

DEA : EMA(DIFF,M);

MACD : 2*(DIFF-DEA), COLORSTICK,COLOR5454FF;

DD:=C=HHV(C,180);

EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;

CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;

上升背离:=(CC AND EE)*DEA,COLOR00FFFF;

顶背离:(DD AND EE AND DEA< HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;

FF:=C=LLV(C,180);

GG:= DEA> REF(DEA,1) AND REF(DEA> REF(DEA,1),1)=1;

LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;

下降背离:=(LL AND GG)*DEA,COLORMAGENTA;

底背离:=(FF AND GG AND DEA> LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;

MM:=IF(MACD< 0,MACD,0);

JJ:=MM> REF(MM,1);

ZZ:=REF(JJ,1)=1;

介入区:(JJ AND ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短—指今日比昨天短}

STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;

DRAWTEXT(CROSS(DIFF,DEA ),0,'金叉'),COLORYELLOW;

DRAWTEXT(CROSS(DEA,DIFF ),0,'死叉'),COLORGREEN;

金N叉:CROSS(DIFF,DEA);

发表评论

您的电子邮箱地址不会被公开。